BEAT4BATTLE
Juillet 18, 2019, 11:20:59 *
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles:
 
   Accueil   Aide Identifiez-vous Inscrivez-vous  
Pages: [1]
  Imprimer  
Auteur Fil de discussion: Un problème de crossfader  (Lu 2414 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Pr. Bonobo Von Piwemn
Senior
****
Hors ligne Hors ligne

Nepal Nepal

Messages: 3244


Postmortem I Will Eventually Make Noise

Windows NT 6.1
Safari

Posteur à 29%



WWW
« le: Février 01, 2014, 16:07:42 »

Voilà. Sur ma stanton SA-5, il y a un innofader.
J'ai un souci: quand le cross est fermé (à gauche comme à droite), il ne cut pas franchement. En gros, je le ferme, et le son me fait un fade-out chelou et j'entends encore un peu de son dans le casque. Celà n'arrive pas quand je cut avec les faders verticaux de volume. J'ai démonté le bouzin, reréglé le cross, mais rien n'y fait... D'où cela peut il venir? C'est hyper handicapant, voire ingérable pour le scratch.
Merci!
Journalisée

http://soundcloud.com/piwemn
www.myspace.com/barbieturickmetal

Stanton SA-5, Numark TT500/TT200, Shure M44-7, Ortofon OM pro, Mixvibes Cross, MPD 24, FL10, Roland MC 303 Groovebox.
innofader France
droit de vote aux battles
**
Hors ligne Hors ligne

France France

Messages: 65


Mac OS X
Safari

Posteur à 24%



WWW
« Répondre #1 le: Février 02, 2014, 04:49:21 »

Bonjour Pr. Bonobo Von Piwemn, merci pour votre message.

La procédure de recalibration résout généralement les problèmes de coupure
(afin d'obtenir une coupure symétrique ou asymétrique aux 2 extrémités du crossfader)

Opération détaillée ici : 2eme onglet "fittings instructions" en bas du site officiel Innofader.com

- Fader tout à gauche (mixer allumé, Innofader et adaptateurs isolés - pas de contact avec composants ou partie métallique du mixer -
knob (capuchon plastique noir au trait rouge) enfoncé sur la tige
Appuyer sur le bouton SW1 1/2 seconde
      
- Fair glisser le fader vers la droite lentement (au moins 1/2 seconde pour aller d' une extrémité à l' autre)
Appuyer sur le bouton SW1 1/2 seconde


Tous les problèmes de coupures que l'on nous a rapporté ont toujours été résolus par l'ajustement des potentiomètres de cut in et courbe + recalibration si nécessaire.

Nous avons dû aider plus d'une soixantaine de DJz nous ayant contacté désirant obtenir de l'aide pour un problème similaire.
A chaque fois, ces instructions ont permis de retrouver une coupure nette des 2 cotés idéale pour le scratch.

Merci de nous tenir informé.

Musicalement.

Innofader France.
« Dernière édition: Février 02, 2014, 04:55:02 par innofader France » Journalisée

Dgil
Intérressé
***
Hors ligne Hors ligne

France France

Messages: 105

Windows NT 6.1
Firefox 26.0

Posteur à 21%



« Répondre #2 le: Février 02, 2014, 06:57:08 »

Je me pose une question qui a sans doute son importance. Le point mort par défaut d'usine du cut in time n'est pas complétement en butée, par rapport a une position zéro point mort a fond de butée. Pour étalonner les butées je pense que la position du cut in time avant réglage a son importance. De préférence choisir laquelle? celle qui nous permettra ensuite de l'ajuster au mieux avec un maximum de marge.

J'ai réussi à taton  l'obtention d'un réglage tout a fait satisfesant, mais je serais incapable de vous dire comment tellement j'ai fait de manip.
Journalisée
Pr. Bonobo Von Piwemn
Senior
****
Hors ligne Hors ligne

Nepal Nepal

Messages: 3244


Postmortem I Will Eventually Make Noise

Windows NT 6.1
Safari

Posteur à 29%



WWW
« Répondre #3 le: Février 02, 2014, 11:43:56 »

Wo, merci pour cette réponse rapide !
J'ai donc recalibré le cross, mais le soucis ne vient pas de là (l'enquête avance)
Il semblerait que cela vienne de la table. Sur la face de la SA-5, il y a des boutons de selection de courbe du cross

et lorsque j'ai démonté cross, je me suis rendu compte que lorsque mon doigt touchait le circuit imprimé qui est situé derrière le bouton du milieu, et plus précisément sur le haut de ce cirtcuit (au niveau du FADE) le problème n'existait plus.
Comment puis-je venir à bout de cette espèce de fausse masse?
Journalisée

http://soundcloud.com/piwemn
www.myspace.com/barbieturickmetal

Stanton SA-5, Numark TT500/TT200, Shure M44-7, Ortofon OM pro, Mixvibes Cross, MPD 24, FL10, Roland MC 303 Groovebox.
Pages: [1]
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.20 | SMF © 2006-2007, Simple Machines XHTML 1.0 Transitionnel valide ! CSS valide !
Page générée en 0.106 secondes avec 24 requêtes.